Kann ich die JTL Wawi 1.0 mit meinem JTL Shop 3 nutzen?

Ja, das können Sie. JTL bringt in den nächsten Tagen, planmäßig am 17. August den JTL Shop 3.20 raus. Führen Sie dieses Update auf den JTL-Shop 3.20 durch,  bevor Sie Ihre Wawi 1.0 installieren, damit ein Reibungsloser Betrieb möglich ist. Gerne unterstützen wir Sie beim Update auf die neue JTL Shop 3 Version.

Mehr erfahren

JTL-Shop4 Update von JTL-Shop3

Kann ich meinen JTL-Shop 3 auf JTL Shop4 updaten? Was muss ich dafür tun? Ja, ein Update ist problemlos möglich. Dazu können Sie die JTL Update-Routine nutzen, die im JTL Shop3 bereits vorhanden ist. Es funktioniert so, als wäre es ein JTL Shop 3 Update. Gerne helfen wir Ihnen beim Update auf JTL Shop 4 […]

Mehr erfahren